Available memory less than 15MB!!! -1

View previous topic View next topic Go down

Available memory less than 15MB!!! -1

Post  RR on Mon May 31, 2010 1:40 am

First off, thanks for the continued work!

I've been trying to install CQM 2 and continue to encounter the following error: "Available memory less than 15MB!!! -1".

I used a clean install of bloodlines, the official 1.2 patch and then CQM with CE1.2, 6.9, the skin mods and arsenal mod.

I'm running Windows 7 64 bit.

Any help would be appreciated.

I did a play through last week with just 6.9 and it worked just fine ad previous to that I had played an earlier version of CQM without incident.

RR

Posts: 1
Join date: 2010-05-31

View user profile

Back to top Go down

Re: Available memory less than 15MB!!! -1

Post  burgermeister01 on Mon May 31, 2010 2:07 am

RR wrote:First off, thanks for the continued work!

I've been trying to install CQM 2 and continue to encounter the following error: "Available memory less than 15MB!!! -1".

I used a clean install of bloodlines, the official 1.2 patch and then CQM with CE1.2, 6.9, the skin mods and arsenal mod.

I'm running Windows 7 64 bit.

Any help would be appreciated.

I did a play through last week with just 6.9 and it worked just fine ad previous to that I had played an earlier version of CQM without incident.

Hey!

Sorry you're having difficulties. Check out this thread, over on the Steam forums:

http://forums.steampowered.com/forums/showthread.php?t=841911

You can take the O.P.'s advice, or the advice of Wesp (about the third post down), as the CQM is built on top of the Unofficial Patch, and thus includes his files. The fix mentioned by Tessmage won't work because this package doesn't include anything from the "True" VTMB patch.

Good luck, and let me know if this doesn't work for you!

BM01

burgermeister01

Posts: 401
Join date: 2009-05-30

View user profile

Back to top Go down

Re: Available memory less than 15MB!!! -1

Post  FunSize85 on Fri Sep 03, 2010 4:29 pm

I attempted the fix that Wesp suggested. I'm also running Windows 7 64 bit. I downloaded Wesp's 6.9 patch into a separate folder, and copied the files from the bin folder. The game works again, but now it's just running standard with the unofficial patch running. The Camarilla mod and Clan Quest mod materials don't seem to be active--as in, I don't see any changes in feats or disciplines. Is there another fix?

FunSize85

Posts: 1
Join date: 2010-09-03

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum